Bakgrunns bug i WYSIWYG editoren?

terminat
terminats bilde
Avlogget
Ble med: 29.03.2010

Når jeg skal skrive noe nytt i en artikkel eller på et forum ser det slik ut!

Som du ser på det bildet neden for så er "editor vindu" svart øverst og hvit nederst? Hva kan dette komme av?

Har prøvd forskjellige templates og editorer, men får det samme problemet på alle .

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
Fjerne bakgrunnsbilde i WYSIWYG-editoren

Hei og velkommen til forumet og Hjemmeside.org :)

Nei, dette skal ikke være en bug i WYSIWYG-editoren, men en innstilling. Dette er en antagelse; bakgrunnen på websiden din, er den lik som bakgrunnen du får i editoren?

Det er nemlig slik at editoren blir satt inn ved hjelp av en iframe, og bakgrunnen man har på hovedsiden blir også gjeldende som bakgrunn i editoren.

Er litt usikker på hvordan du fjerner dette på andre editorer enn FCKeditor, som jeg bruker her, men det er mulig du bruker samme fremgangsmåte.

Uansett, slik fjernet jeg bakgrunnen: Trykk "administrer" - "wysiwyg" - "rediger" på editoren -- eller gå direkte til domene.com/admin/settings/wysiwyg

Herfra har du diverse menyer - åpn opp "CSS" og under "Editor CSS" velger du "Editor Default CSS".

Dette skal fjerne bakgrunnen din.

Si ifra om det fungerte for deg.

 

terminat
terminats bilde
Avlogget
Ble med: 29.03.2010
Herlig! :- )

Det funket "supardo".  Dette kaller jeg bra support, klokken 2 om natta ;-) Hadde jeg ikke forventet

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.