ckeditor VS fckeditor

stones
stoness bilde
Avlogget
Ble med: 09.02.2010

Hva bør en velg?

Eg ser du valgte fckeditor, men eg prøvede å installere ckeditor siden det var den nyeste versjonen. Det gikk fint, men den fant ikke imce under buttens and plugins. Må eg da heller bruke fckeditor? Bilde redigering kommer til å bli en viktig del av hjemmesiden min.

stones
stoness bilde
Avlogget
Ble med: 09.02.2010
Det ser ut som eg får laste

Det ser ut som eg får laste opp bilde, men eg får ikke opp bla gjennom server

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
CKeditor

Fant du ut av det? Har ikke vært tilgjengelig i dag. Hvis du ikke fikk det til så skal jeg se om jeg får sett på CKeditor i morgen, har ikke brukt den enda, siden den er så ny.

stones
stoness bilde
Avlogget
Ble med: 09.02.2010
Bla gjennom server

Nei. Nå eg har sett litt på den, men eg klarer ikke å få opp bla gjennom server på bilde opplasting.

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
Bruk FCKeditor inntil CKeditor er støttet

Hei, beklager litt tregt svar, men nå har jeg undersøkt saken ganske inngående. CKeditor er ikke fullt støttet av de andre modulene enda, så jeg ville gått for FCKeditor inntil CKeditor er implementert i de andre modulene.

Kommer selv til å bytte til CKeditor når tiden er moden for det, fordi CKeditor er langt raskere og bedre enn FCKeditor. Men jeg vil spare meg ekstra bryderi inntil den blir støttet. Det er fullt mulig å gå fra FCK til CK senere uansett.

stones
stoness bilde
Avlogget
Ble med: 09.02.2010
Takk for god tilbakemelding

Da kjører vi FCK inn til videre!  

agsimen
agsimens bilde
Avlogget
Ble med: 26.03.2010
Problermer med installering av FCK editor

Hei!

Håper på litt hjelp her.

Er rimelig fersk på dette her, men har fått det til tidligere. Jeg laster ned og pakker ut FCK editoren, legger den

i libraries mappa på serveren og alt ser bra ut. Problemet oppstår når jeg refreser under 'installation instructions'

i installasjonen. FCK editoren blir grønnmarkert som viser at den er inst. men den grønne 'haken' foran mangler, den er på en måte ikke skikkelig installert. Jeg ble til slutt så frustrert at jeg slettet hele inst. og la alt opp på nytt, men det hjelper ikke.

Når jeg går til opprett innhold får jeg opp WYSIWYG valget men editoren dukker ikke opp.

Har fulgt install.videoen til punkt og prikke men nå er jeg rådløs.

Har en annen drupalinstallasjon og der er alt vel. Jeg har sammenlignet de, for å prøve å finne feilen men den gang ei.

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.