Hva er Colorbox plugin?

trampeklapp
trampeklapps bilde
Avlogget
Ble med: 21.03.2012

Colorbox plugin

At least 1.3.16
You need to download the Colorbox plugin and extract the entire contents of the archive into the sites/all/libraries/colorbox folder of your server

Får denne feilmeldingen når jeg har installert colorbox. Jeg har lastet ned og installert den nevnte plugin, men blir ikke kvitt meldingen. Jeg bruker drupal 6. Har prøvd å lese meg til en løsning på drupal.org, men finner ikke ut av det.

goran298
goran298s bilde
Avlogget
BidragsyterDonator
Ble med: 31.03.2010
Colorbox plugin Drupal cms

Hei smil

Nå er jeg ingen ekspert på Drupal, sitter selv å leker meg litt med Drupal for å lære litt mere om dette.

Jeg har valgt mot alle anbefalinger å prøve meg på Drupal 7, og dermed har jeg støtt på lignende feilmeldinger selv.

Feilmeldingen du får tyder på at du ikke har lagt den der modulen krever at den ligger, dette kan skyldes flere ting:

  1. Modulen er ikke installert riktig, prøv å last opp filene på nytt og under nevnte plassering til modulen.
  2. Feil versjon av modulen, dette er et problem jeg ofte har havnet opp i med Drupal 7, sjekk at du faktisk har lastet ned riktig modul og riktig versjon av modulen (det kan hende du har ved en feil lastet ned versjonen for Drupal 5 eller drupal 7).
  3. Lest ALLTID readme filen som ligger vedlagt modulen, mange moduler har også en FAQ vedlagt.
  4. Helt til slutt kan du jo prøve å slette "minnet til nettleseren", i farten husker jeg ikke hva det heter.... tror det kalles for "Cookies"... nå ble jeg fryktelig usikker, men uansett fremgangsmåten for dette er noe forskjellig fra nettleser til nettleser så her må du nesten søke lit rundt på Google for din nettleser.
Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
Svar til kommentaren

Feilmeldingen tyder på at du ikke har lest modulsiden. Fra modulsiden til Colorbox hos Drupal.org.

For Drupal 6 users

The latest version of the Colorbox plugin, 1.3.19+, needs jQuery 1.4.3+. Drupal 6 users need to use the old 1.3.18 version of the plugin. It can be downloaded from the link below.

Old 1.3.18 version

Det er forskjell på modul og plugin. Du må installere plugin som anvist i tillegg til modulen.

Du må gjøre dette i tillegg til å laste ned og installere modulen, i tillegg må du gjøre som "feilmeldingen" sier. Legge dette i "sites/all/libraries/colorbox" katalogen på webhotellet.

Les modulsider og readme.txt-filer som følger med modulene. Der står alt du trenger å vite for å installere forskjellige moduler.

Vimse
Vimses bilde
Avlogget
Ble med: 06.08.2011
Hva er Colorbox plugin?

Hei. Stemmer at det er forskjell på plugin og modul, moduler er mye enklere å forholde seg til.

Bruker selv D7 og vet ikke om fremgangs måten er helt den samme i 6, men dette har jeg selv slitt med og lest og lett så jeg ble nesten grønn uten å bli særlig mye klokere, så jeg vet at dette er meget forvirrende.

Min annbefalning er å ha Libraries innstallert, derretter lager du en mappe i sites/all som du kaller libraries. Det er i denne mappen du skal legge colorbox plugin. I plugin er det endel filer og mapper som er etterspurt, den plugin du laster ned pakker ut så disse kanskje blir liggende litt dypt i hiarkiet, her må du bare prøve deg frem. Selv har jeg brukt å klippe ut de filene som ligger nede i mappen og lime disse inn paralelt med mappen for så å slette mappen etterpå. Lykke til.

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.