Drupal 7....ikke kompatibel med moduler, nei..

Graathen
Graathens bilde
Avlogget
Ble med: 22.09.2011

Hei!

Jeg har nå forstått hvorfor man ikke skulle laste inn versjon 7 av Drupal. Men forsent. Input Format Permissions 6.x og IMCE Wysiwyg API bridge 6.x ikke kompatibel. Hva gjør jeg? Sletter Drupal 7 og installerer 6'ern, dvs alt på nytt? eller!

 

Hjelp!

Helt på Graathen....

Graathen
Graathens bilde
Avlogget
Ble med: 22.09.2011
Viktig!

Nå har jeg lastet inn en nyere versjon (under utvikling) av IMCE Wysiwyg API Bridge, vet ikke om det hjelper noe.. og hvertfall ikke når det ikke finnes noe annet alternativ på Input Format Permissions..

Skal jeg slette Drupal 7 og begynne på nytt? Eller finnes det noen andre alternativer om jeg vil ha Wysiwyg på siden min... snufs. domenet mitt heter kreativute.com

GK

Helt på Graathen....

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
Mer funksjonsutvalg for Drupal 6

Sorry for tregt svar, men bedre sent enn aldri, håper jeg.

Selv er jeg ikke fan av Drupal 7 enda, nettopp pga manglende modulstøtten du beskriver. Jeg vil derfor anbefale alle å bruke Drupal 6, selvom 7eren er ute.

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.