Får ikke tilsendt automatisk mail ved backup, kontakt skjema etc lengre. Drupal

Kjell Arild Nummedal
Kjell Arild Nummedals bilde
Avlogget
Ble med: 18.04.2013

Hei,

Jeg har en hjemmeside som har adresse, www.fjell-vandring.net

Onsdag 22.05.2013 logget jeg meg inn som "superbruker" og så at Backup_Migrate modulen måtte oppdateres. I og med dette var første gang jeg skulle oppdatere en modul så jeg selvfølgelig videoen som ligger ute på dette nettstedet. Alt virket flott, backup ble tatt både før og etter oppdatering. I tillegg til backup av ALLE filene på ftp server, selvfølgelig før oppdateringsmil

Jeg har laget en E-post backup hvor jeg ønsker selve backup fila skal sendes til. Dette gjøres stort sett manuelt etter hver oppdatering av en ny tur / innlegg. Dette virket både før og etter oppdateringen.

Torsdag 23.05.2013 kom og jeg la ut en NY tur / innlegg på samme vis og tok da også backup. Men, ingen backup fil ble sendt til mail selv om status for backup på siden var OK. I tillegg til dette får jeg heller ingen mail via kontaktksjema, eller automatiske tilsendte mail ved registreringer av brukere.

Problemet er rett og slett at siden ikke "sender" ut automatiske mail lenger? :/

Jeg regner med at oppdateringen av KUN backup and migrate modulen ikke har noe med kontaktskjema og brukerregistreringer i Drupal å gjøre? Og at dette problemet heller skyldes www.web10.nu som hoster siden?

Jeg har også sendt mail til web10.nu men, venter på tilbakemelding.

Jeg tenker dette fordi nettsiden "virket" bra etter oppdatering og backup ble sendt via e.mail.

Håper på rask tilbakemelding fra en fortvilet ikke datakyndig person smil


Helsing
Kjell Arild Nummedal

Helsing – Kjell Arild Nummedal – www.fjell-vandring.net

Kjell Arild Nummedal
Kjell Arild Nummedals bilde
Avlogget
Ble med: 18.04.2013
Får ikke tilsendt automatisk mail ved backup, kontakt skjema etc

Jeg har snakket litt med dataansvarlig på jobben min, han mente dette kanskje kunne være en smtp innstilling som ikke var kofigurert? Jeg har aldri lagt inn noen av disse instillingene, hverken ved innstallasjon eller manuelt i .php filene.

Har kun satt opp "avsender e.mail" på fanen "om siden" under administratorpanelet.

Kan siden ha "sendt" mail via en defualt gateway løsning eller internt brukt ip adressen til domenet / mailserver hos web10.nu?

Jeg har ikke prøvd med et enkelt php script mailform / kontaktform etter dette, men den forrige siden jeg hadde på samme domene hadde et enkelt kontaktform skjema og der virket dette.

Kan web10.nu ha endret IP adresse på mailserver, tenker da siden jeg ikke har lagt inn smtp innstillinger i drupal?

Hvordan får jeg sendt mail manuelt via Drupal?

Rett meg gjerne dersom jeg har skrevet feil, har ikke særlig greie på dette :/

Helsing
Kjell Arild

Helsing – Kjell Arild Nummedal – www.fjell-vandring.net

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.