får ikkje instalert drupal på webserveren min

dag
dags bilde
Avlogget
Ble med: 16.12.2009

 bruker cliche , og her virker det håpløst å instalere drupal. Får opp internal server error og ønske om å kontakte server admin.

noen andre som har erfaring med cliche ?  di er jo billige, men det er jo ikkje alt heller då :)

har vore i kontakt med di, og det skal ikkje være problem med å sette opp drupal ...men... :)

takker for svar .

Mvh 

 Dag

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
Kjøre Drupal på webhotell fra cliche

Hei, Dag, no gir eg deg åtgaumen min her :)

Jeg har hatt cliche før, men har aldri satt opp Drupal hos dem, så jeg kan ikke garantere at dette er løsningen. Hvis alt butter mot, så bør du heller satse på et av de anbefalte eller billige webhotellene jeg har foreslått. Alt jeg gjør og kommer til å gjøre i videoer fremover er støttet på webhotell jeg foreslår på denne websiden.

Redigering av .htaccess

Ok, nå til saken. Hvis du får internal server error, så kan det være fordi .htaccess-fila (ligger i rotmappen, den første mappen hvor alle andre filer og kataloger i Drupal ligger) inneholder innstillinger som ikke er støttet på webhotellet. Begynn med å kommentere ut visse deler av den. For å kommentere ut ting, setter du rett og slett bare nummertegnet (#) foran de linjene du ønsker å kommentere ut

Kommenter ut denne delen først:

# Don't show directory listings for URLs which map to a directory.
#Options -Indexes

# Follow symbolic links in this directory.
#Options +FollowSymLinks

Prøv å installer Drupal nå, hvis du fortsatt får internal server error, prøv å kommenter ut dette:

# Override PHP settings. More in sites/default/settings.php
# but the following cannot be changed at runtime.

# PHP 4, Apache 1.
#<IfModule mod_php4.c>
#  php_value magic_quotes_gpc                0
#  php_value register_globals                0
#  php_value session.auto_start              0
#  php_value mbstring.http_input             pass
#  php_value mbstring.http_output            pass
#  php_value mbstring.encoding_translation   0
#</IfModule>

# PHP 4, Apache 2.
#<IfModule sapi_apache2.c>
#  php_value magic_quotes_gpc                0
#  php_value register_globals                0
#  php_value session.auto_start              0
#  php_value mbstring.http_input             pass
#  php_value mbstring.http_output            pass
#  php_value mbstring.encoding_translation   0
#</IfModule>

# PHP 5, Apache 1 and 2.
#<IfModule mod_php5.c>
#  php_value magic_quotes_gpc                0
#  php_value register_globals                0
#  php_value session.auto_start              0
#  php_value mbstring.http_input             pass
#  php_value mbstring.http_output            pass
#  php_value mbstring.encoding_translation   0
#</IfModule>

Fortell meg gjerne om det ble suksess eller fortsatt er katastrofe. Kan ikke love at dette fungerer, for jeg har ikke cliche lenger, og dermed ingen muligheter for å prøve dette ut.

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.