feil kode...404

foillings82
foillings82s bilde
Avlogget
Ble med: 30.03.2011

hei

Jeg har ordnet meg domene og webhotel ,og har fulgt instruksjonene som blir gitt på videoen.

Men når jeg skall få lagt in drupal på siden ved å skrive indexbay/install.php ,så kommer det opp en feil medling med kode 404.

Hva skyldes dette?? har ordnet webhotel igjennom domeneshop,som bruker mysql.Nå har jeg prøvd det meste,og begynner å bli frustrert:)

Hva kan jeg gjøre?

goran298
goran298s bilde
Avlogget
BidragsyterDonator
Ble med: 31.03.2010
404 feil

 Hei.

Prøvde å gå inn på den linken din, det første jeg oppdaget var at det skulle være ".com" bak indexbay. Det nest var at når jeg skrev indexbay.com så ligger "hovedsiden" til domeneshop der, altså den som bare forteller at denne siden er fra domeneshop. Det jeg da lurer på er om du har overført alle filene dine til hvoedkatalogen din på webserveren eller om du har lagt dem i en egen mappe? Siden jeg får opp denne siden som sier at dette domenet er hos domeneshop så vil jeg anta du ikke har fått med deg alle filene i det du overførte dem til serveren, eller at du har lagt dem i ei mappe du har kalt f.eks "drupal" eller rett og slett med en feil lagt dem i en av de mappene som alt er på serveren.

foillings82
foillings82s bilde
Avlogget
Ble med: 30.03.2011
hei Ja det skulle jo stå

hei

Ja det skulle jo stå .com,var en skrivefeil:) Nå har jeg prøvd å legge inn alt igjen,men det skjer ingenting.

Det som kan være feilen er at jeg har drevet å slettet filene inne på serveren,og der var det 3mapper, som lå der før jeg begynte å laste in alt som bli beskrevet på videoene.De mappene var lagt der av webhost.

Er det mulig at pga at jeg slettet de filene,at ting ikke fungerer? og hvordan får jeg dem tilbake?

foillings82
foillings82s bilde
Avlogget
Ble med: 30.03.2011
  hei

 

Da har jeg funnet feilen.

Da jeg skulle legge over filene mine til webhotellet fra Filezilla,Skulle alle filene legges i en egen mappe ( WWW ).

Om dette ikke gjøres vil ingenting fungere. På din video var det ingen mapper,så det ble litt missforståelser der.

Samtidlig så slettet jeg  mappen filene skulle ligge i,så alt ble bare rot.

Men nå har jeg pratet med leverandøren,og han skulle opprette en mappe,å legge filene der.Så da er det bare å vente 1 time å se hva som skjer=)

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.