FileZilla

pernie
pernies bilde
Avlogget
Ble med: 25.06.2010

Hei! Har nå lagt inn filezilla og fått på plass brukernavn etc. Har et webhotell, men får ikke opp noe på adressen, til tross for at jeg har lagt inn den wordsiden jeg skal ha ut i første omgang! Denne er lagret som en web-side. Har flyttet den over til server siden (både doc og filer), men ingenting annet enn at filoverføringen er i orden skjer! I kodefelt får jeg opp 150 connection accepted, 226 transfer ok, mappelisting fullført. Har du no formening om hva "grønne" meg roter med.

takk!

Ole Martin
Ole Martins bilde
Avlogget
Ble med: 15.06.2010
Det kan være flere grunner

Det kan være flere grunner for dette.

  • Startfilen din må ha navnet Index.html eller Index.php. Vet at man kunne bruke "default.html" før, men tror det er ute - vet ikke sikkert.
  • Du kan ha lastet opp til feilt sted på serveren. Normalt ligger det en "Index.html"-fil der fra før.
  • Leserettigheter er feilt satt - index-fila skal ha cmod 644. For store rettigheter kan gi 500-server error og for liten rettigheter kan gjøre at browseren ikke kan lese fila

Også opplysninger om webhotellleverandør og en link (ikke denne gangen da ingenting viser)  kan hjelpe oss mye for å eventuelt se hva som er feilt

Å bruke Word er ikke så lurt da Microsofts produkter generer utrolig mye unødvendige ekstrafiler og koder, noe som gjør sidene dine trege...

- gi en fisk til en person, og personen blir mett èn gang
-lær personen å fiske, og personen blir alltid mett

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.