filezilla 530 login authentication failed critical error

Samhain
Samhains bilde
Avlogget
Ble med: 25.02.2015

Hei.

Takker først for bra side.

Og prøver nå og få opp igjen en hjemmeside som har vært nede en stund. 

Vi brukte først en utenforstående til å serve siden . Han brukte Dreamweaver

Så tok en av de lokale gutta over. Han har brukt Worldpress. Men aldri fått sida opp igjen.

Disse ligger i egne mapper under public/html

Jeg prøver meg nå med Drupal.

Men får problemer med Filezilla. Har fått lastet opp et "under construction" jpeg og aktivert det.

Alt bra, men når jeg skulle laste opp Drupal stoppet det på 503 

Hmmmm   Sjekket over brukernavn og pw. reinstalert Filezilla . Det samme..

Får opp server innhold i høyre side. kan gå inn der og åpne mapper. Men så fort jeg skal overføre noe stopper det opp på passordfeil.

Pruker samme inlogging som c-panel. Og der kommer jeg inn. Det er ingen ip sperrer inn på c-panel.

Og har lastet opp før.....  Så hvorfor bråstopp nå. 

Noe Ideer der ute?  

smil

Hjemmeside
Hjemmesides bilde
Avlogget
Bidragsyter
Ble med: 17.06.2008
filezilla 530 login authentication failed critical error

Dette høres veldig rart ut. Hva med å prøve å bytte passordet til noe annet og så legge inn dataene i FileZilla på nytt for å se om det fungerer da?

Hvis det er Bluehost det er snakk om, så merk at brukernavnet IKKE er det samme som (primær) domenet ved innlogging via FTP, slik som når man logger inn i cPanel. Altså:

  1. Når man logger inn i cPanel så er brukernavnet primærdomenet og passordet det du fikk ved oppstart av webhotell.
  2. Når man logger inn i FTP, så er ikke domenet brukernavnet, men noe annet som man fikk tildelt ved oppstart av webhotell. Passordene er like.

Se  til at du ikke har kommet i skade for å bruke domenet som brukernavn ved pålogging til FTP først, hvis det er dette som har skjedd, fiks det, hvis ikke, prøv å bytte passord via Bluehost og forsøk igjen.

Samhain
Samhains bilde
Avlogget
Ble med: 25.02.2015
filezilla 530 login authentication failed critical error

Hei.

Wow raskt svar!!!

For Info: Bruker Domenetorget.no

Byttet passord . Fikk lastet opp et nytt jpg bilde. smil

Vil at "under construction" bildet ligger ute, siden det er "gamle brukere som stikke innom"  blunk

Så må sjalte og valte litt under public/html 

Er det en lett måte å få jobbet med siden , sjekke utseende . For så å legge ut "under construction" plakaten igjen.

Nå har jeg lagd en mappe under public/html med plakaten. og index/html som jeg flytter frem og tilbake.

Sletter jeg Index/html og kilde bildet under public/html. Kommer mappe alternativene ut åpent på hjemmesiden.

Kopierer jeg index/html + kilde bildet inn under public/html kommer Plakaten frem. Det funker. Men litt usikker hvordan

det oppfører seg når jeg opplaster Prupal.

Takker for svar.

smil

 

Svar på forumemnet

(If you're a human, don't change the following field)
Your first name.
Innholdet i dette feltet blir holdt privat og vil ikke bli vist offentlig.